Platform user roles are not updated to match those in Active Directory/External User Store

Follow

A client reported that updates made to user role creation and assignment in their External User Store (in this case, Active Directory), were not reflected in the user roles and assignment on the Apprenda Platform.

Cause

Apprenda 5.5.1 introduced Platform Registry settings that affect whether or not the Platform is updated to reflect changes made to user roles and role assignment in an External User Store. 

Resolution

The client updated the Platform Registry settings described in our External User Store documentation.

 

 

Have more questions? Submit a request

Comments